Zenway

Linux - это интересно!

Вы не вошли.

#1 20-12-2014 17:48:51

vovans
Администратор
Откуда: Ростов-на-Дону
Здесь с 19-10-2010
Сообщений: 448
Сайт
LinuxSeaMonkey 2.22

Adobe Flash Plugin is vulnerable/outdated but there is no update in

Adobe Flash Plugin is vulnerable/outdated but there is no update in Firefox (SeaMonkey)

кого достало это предупреждение в браузере, заходим в about:config и меняем значение в:

extensions.blocklist.enabled

с True на False. Или, если его нет, сознаём новое, тип Boolean и присваиваем ему значение False.


zenway admin

Вне форума

#2 20-12-2014 20:40:22

redix
Участник
Здесь с 14-02-2013
Сообщений: 977
LinuxChrome 39.0

Re: Adobe Flash Plugin is vulnerable/outdated but there is no update in

@vovans, а можно pepper-flash подключить от гуглохрома. Так получше будет.


In Tux We Trust

Активен

#3 21-12-2014 00:20:33

vovans
Администратор
Откуда: Ростов-на-Дону
Здесь с 19-10-2010
Сообщений: 448
Сайт
LinuxSeaMonkey 2.22

Re: Adobe Flash Plugin is vulnerable/outdated but there is no update in

Действительно! Вот спасибо! Наконец-то свежий AdobeFlash в Mozilla! ))

Не знал, что так можно.

Так, добавляем ppa:

ppa:nilarimogard/webupd8

И ставим пакет freshplayerplugin. Последнему по зависимостям либо Chrome нужен, либо pepperflashplugin-nonfree.

Вот и всё. В итоге получаем в about:plugins:

Shockwave Flash

    File: libfreshwrapper-pepperflash.so
    Path: /usr/lib/mozilla/plugins/libfreshwrapper-pepperflash.so
    Version: 16.0.0.235
    State: Enabled
    Shockwave Flash 16.0 r0

zenway admin

Вне форума

#4 21-12-2014 01:11:02

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,259
Сайт
LinuxSeaMonkey 2.26

Re: Adobe Flash Plugin is vulnerable/outdated but there is no update in

vovans пишет:

кого достало это предупреждение в браузере

А мне побарабану:
flash.png
Один мой знакомый нацарапал скриптик проверяющий раз в день и при наличии обновления устанавливающий адобифляшека его жене. Она шибко любит "Одноклассников", а там постоянно всё "свежее" надо, иначе они обижаются, вот он и изогнулся. Хорошо у меня жена сама себе что надо может делать, а то я бы тронулся! :)))
ЗЫ: Кто как, а если мне чего требуется для Убунту, я сразу иду на webupd8, всё остальное баловство...

Вне форума

#5 21-12-2014 10:05:20

vovans
Администратор
Откуда: Ростов-на-Дону
Здесь с 19-10-2010
Сообщений: 448
Сайт
LinuxSeaMonkey 2.22

Re: Adobe Flash Plugin is vulnerable/outdated but there is no update in

@posixru, в том-то  дело, что верисия, указанная тобой выше, устаравшая. Я вот съездил в командировку в Пятигорск, а фотки в vk не мог выложить.

aQJfHjtGrnQ.jpg
WM5WnuuXlH8.jpg
ZPYafKtocEk.jpg

А выше способ подключить самую последнюю версию Adobe Flash в Линуксе. Помнится, я английкий пробовал учить на каком-то ресурсе (может и на львёнке), и там требовался только текущий Flash, а с линуксовым ничего не работало. Приходилось пользоваться Chrome, что не вызывало восторга )


zenway admin

Вне форума

#6 21-12-2014 14:13:21

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,259
Сайт
LinuxSeaMonkey 2.31

Re: Adobe Flash Plugin is vulnerable/outdated but there is no update in

vovans пишет:

в том-то  дело, что верисия, указанная тобой выше, устаравшая

vovans пишет:

А выше способ подключить самую последнюю версию Adobe Flash в Линуксе.

Я это к тому, что у меня как то и не встаёт потребность в его свежести. Может не там бываю? Он на общих основаниях раз в месяц обновляется, я его и не отслеживаю даже, какой он там сейчас версии.

vovans пишет:

Приходилось пользоваться Chrome, что не вызывало восторга

У меня он даже не стоит (двусмысленность?), ну вот как то не прижился совсем и всё тут. Хотя, это скорее комплексы, чем больше что то рекламируют, тем меньше у меня желание это иметь/использовать. А с этим, больше половины сайтов его "рекомендует", тошнит уже от этого! :)))

vovans пишет:

Я вот съездил в командировку в Пятигорск, а фотки в vk не мог выложить.

Был там после пятого класса, но вот нифигашеньки уже не помню, до недавнего только плоские кружки с носиком оставались, но и они были разбиты, теперь только с десяток фоток об этом (надо бы их оцифровать).
Вот если уволят по началу года, предупредилку о "проф-переаттестации" в январе уже дали, дёрну самолётом до Новосиба, там поездом до Бийска, возьму у брата машину и махну по деревням Алтайского края, проведывать родственников, близких и не очень... Уже лет десять у них не бывал. А потом хочу на Байкал! (это мечта у меня такая) И плевал я на все Италии, Греции и прочее искусственное ширпоблядство, пусть жена летом туда катится, а я в тайгу хочу, ажно чешусь весь! :))) И именно зимой хочу! Была бы сейчас возможность рванул бы во все четыре копыта, даже искры от подков веером посыпали бы, задолбала меня это вечно-болотная осень немеции! :)))

Вне форума

#7 21-12-2014 14:14:53

Игорь
Участник
Откуда: СССР
Здесь с 29-11-2010
Сообщений: 457
Сайт
LinuxFirefox 31.0

Re: Adobe Flash Plugin is vulnerable/outdated but there is no update in

vovans пишет:

@posixruЯ вот съездил в командировку в Пятигорск

Красиво.. Подворотня такая классическая.. :-)
Я загрузил нижний снимок в Cinelerra и наложил эффект Oil painting - Картина маслом
Получилось вот такое: 
dd99f343e5f9380c570dea3cddfa68a9.png

Отредактировано Игорь (21-12-2014 14:18:13)

Вне форума

#8 21-12-2014 16:57:45

vovans
Администратор
Откуда: Ростов-на-Дону
Здесь с 19-10-2010
Сообщений: 448
Сайт
LinuxSeaMonkey 2.22

Re: Adobe Flash Plugin is vulnerable/outdated but there is no update in

@Игорь, так мишку не видно )) а в нём, выглядывающем на нас из окна, своя прелесть ))

@posixru, да Flash обновляется регулярно и никогда проблем не было, но тут он и обновился, и работать отказался. Если на YouTube нужно просто лишний раз тыкнуть мышкой, то на VK просто не открывается окно загрузки файлов  ничего с этим не поделаешь. Но бывает, нужент Flash версии значительно более свежей, чем 11. И мне подсказали идеальный вариант решения вопроса!

дёрну самолётом до Новосиба, там поездом до Бийска, возьму у брата машину и махну по деревням Алтайского края

Мне о таком только мечтать :) я бы с радостью! ) но это тааак далеко и никого там у меня нет.

А потом хочу на Байкал!

Бал в командировке совсем рядом в 12-м году. Но было -40, не попал на озеро (((

Был там после пятого класса, но вот нифигашеньки уже не помню

Я там относительно часто бываю. Бабушка в Мин-Водах живёт. И даже жил там год лет в 7. Места достаточно знакомые. Но несколько фоток интересных получилось, захотелось поделиться с народом ))


zenway admin

Вне форума

#9 21-12-2014 21:17:43

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,259
Сайт
LinuxSeaMonkey 2.31

Re: Adobe Flash Plugin is vulnerable/outdated but there is no update in

vovans пишет:

Мне о таком только мечтать :) я бы с радостью! ) но это тааак далеко и никого там у меня нет

Если меня уволят, то это будет моё последнее путешествие... В смысле что ещё раз мне такое осуществить не выйдет, в обозримом будущем, по причине отсутствия на это дело финансов. Подкалымом достаточного количества не собрать, даже если брать расходы по минимуму. А родственников у меня на Алтае столько, что если даже по ночке у всех останавливаться, то минимум полгода надо! А пить то сколько надо будет, никакого здоровья не хватит! :)))

vovans пишет:

Бал в командировке совсем рядом в 12-м году. Но было -40, не попал на озеро (((

Мне в тайгу, в настоящую тайгу охота и пофигу мороз! Кто бы знал как мне надоели эти искусственные рощицы называемые лесом, с квадратно гнездовой посадкой, компостными ящиками, утыканные заборами, "предупредительными" щитами и эмблемами землевладельцев...

vovans пишет:

Flash обновляется регулярно и никогда проблем не было, но тут он и обновился, и работать отказался. Если на YouTube нужно просто лишний раз тыкнуть мышкой, то на VK просто не открывается окно загрузки файлов  ничего с этим не поделаешь. Но бывает, нужент Flash версии значительно более свежей, чем 11. И мне подсказали идеальный вариант решения вопроса!

Рад за тебя! :))) А я вот такой вота извращенец, что практически и не хожу по сайтам его требующим, в самом свежем варианте уж точно.

Вне форума

#10 21-12-2014 21:47:30

Игорь
Участник
Откуда: СССР
Здесь с 29-11-2010
Сообщений: 457
Сайт
LinuxSeaMonkey 2.31

Re: Adobe Flash Plugin is vulnerable/outdated but there is no update in

vovans пишет:

@Игорь, так мишку не видно )) а в нём, выглядывающем на нас из окна, своя прелесть ))

Да, птичку жа.. мишку жалко. Но мишку я принёс в жертву. Искусству. :)
Ладно,  обойдётся искусство без жертвоприношения -  вернём мишку.
Вот:

3a5736dc2264c71f35addd6976bf896e.png

Вне форума

Сейчас в этой теме пользователей: 0, гостей: 1
[Bot] CCBot

Подвал форума

Под управлением FluxBB
Модифицировал Visman

[ Сгенерировано за 0.011 сек, 9 запросов выполнено - Использовано памяти: 723.81 Кбайт (Пик: 865.3 Кбайт) ]