Zenway

Linux - это интересно!

Вы не вошли.

#1 22-11-2010 23:34:11

al_exe
Участник
Откуда: Ростов-на-Дону
Здесь с 11-11-2010
Сообщений: 3
LinuxOpera 10.63

Dofus 2 FAQ или непонятки установки в rpm-based дистрибутивах

Как установить Dofus, если тебе пишут, что надо переустановить Adobe AIR. Решение проблемы было найдено самостоятельно с полпинка в openSUSE 11.2 (основная оболочка - KDE 4.3.5). Приблизительно такое же решение было найдено мной на официальном форуме. Но с переходом на openSUSE 11.3 (основная оболочка - KDE 4.4.4), почему-то установка получается только по форумскому описанию с офф сайта Dofus (после 5 шага я заново запускал Dofusinstaller.run и все нормально устанавливалось). Собственно в чем идея: почему-то в Gnome и в deb-base дистрибутивах такой тенденции не наблюдается. При смене KDE меняются GTK пакеты и почему-то при установке игры он ругается, что сначала не могу отобразить на дисплей (ошбка GTK), а потом при установленном GTK - просто неможет произвести установку (предупреждение GTK), что возможно проблемы с Adobe AIR и надо переустановить его.
В данной теме неплохо бы обсудить предложения по установке игры в KDE, причем возможно способы полегче чем описанный в решение с офф сайта.


If we make through this, I'm tell you...

Вне форума

22-11-2010 23:34:11

google
реклама

Re: Dofus 2 FAQ или непонятки установки в rpm-based дистрибутивах



#2 23-11-2010 10:15:38

vovans
Администратор
Откуда: Ростов-на-Дону
Здесь с 19-10-2010
Сообщений: 481
Сайт
UbuntuFirefox 3.6

Re: Dofus 2 FAQ или непонятки установки в rpm-based дистрибутивах

да, в Ubuntu и Gnome всё стало без вопросов. Никаких нареканий. И работает сразу всё. И звук в том числе.


zenway admin

Вне форума

#3 24-11-2010 00:40:51

al_exe
Участник
Откуда: Ростов-на-Дону
Здесь с 11-11-2010
Сообщений: 3
LinuxOpera 10.63

Re: Dofus 2 FAQ или непонятки установки в rpm-based дистрибутивах

vovans пишет:

да, в Ubuntu и Gnome всё стало без вопросов. Никаких нареканий. И работает сразу всё. И звук в том числе.

Вот-вот! Немного становится грустно, что  если ты не пользователь Gnome и тем более у тебя не deb-base дистрибутив получается как бы немного ущемлен в некотором смысле.
На данном этапе задумываюсь, может, в процессе, получится родить скрипт для rpm-base дистриба, чтобы как при установке - запустил, а оно тебе и поставилось.


If we make through this, I'm tell you...

Вне форума

#4 24-11-2010 23:58:42

vovans
Администратор
Откуда: Ростов-на-Дону
Здесь с 19-10-2010
Сообщений: 481
Сайт
LinuxChrome 8.0

Re: Dofus 2 FAQ или непонятки установки в rpm-based дистрибутивах

я в своё время устал возиться с псевдо"Ъ"-дистрибутивами и просто работаю в Убунте. Никакого особого геморроя. Она просто работает )) Притом, куча PPA просто радует smile Линукс есть Линукс. Хоть СюЗя, хоть Федора, хоть Убунта. Только с какими-то дистрами больше мороки, с какими-то - намного меньше smile


zenway admin

Вне форума

#5 10-01-2011 20:42:45

al_exe
Участник
Откуда: Ростов-на-Дону
Здесь с 11-11-2010
Сообщений: 3
LinuxOpera 11.00

Re: Dofus 2 FAQ или непонятки установки в rpm-based дистрибутивах

И так, я вернулся! Много чего произошло, но я не забывал о этом сайте. Так что буду способствовать его развитию как могу=)

vovans пишет:

Линукс есть Линукс. Хоть СюЗя, хоть Федора, хоть Убунта. Только с какими-то дистрами больше мороки, с какими-то - намного меньше smile

Ну, не будем проводить агитацию по поводу дистрибутивов Linux. Не буду говорить, почему я выбрал openSUSE, будим считать, что я не равнодушен к Novell  smile

Будим двигаться дальше по теме Dofus 2 FAQ. Перед новогодними праздниками произошло обновление игры, и я так понимаю, то что добавили в пакеты, которые необходимы для игры, останется на всегда. А именно: при запуске Uplauncher игра ругается, что не может найти библиотеку libopenssl-0.9.8.so. Если у Вас обновленная система осени 2010 года, то у Вас в системе точно есть библиотека  libopenssl-1.0.0.so. Есть смысл сделать символическую ссылку на более новую библиотеку. Или же можно поставить openssl v0.9.8.


If we make through this, I'm tell you...

Вне форума

#6 12-05-2014 10:33:16

dignity
Участник
Здесь с 12-05-2014
Сообщений: 4
Сайт
UbuntuFirefox 29.0

Re: Dofus 2 FAQ или непонятки установки в rpm-based дистрибутивах

Ссылка на русскоязычный ресурс выдает теперь уведомление:

Уведомление

Гильдия нетлэндеров завершила игру. Спасибо всем, кто был с нами все эти годы!

Сайт и форум гильдии не доступны.


Форум пользователей Linux Mint: http://mintusers.ru

Вне форума

#7 12-05-2014 21:20:29

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.25

Re: Dofus 2 FAQ или непонятки установки в rpm-based дистрибутивах

dignity пишет:

Ссылка на русскоязычный ресурс выдает теперь уведомление

Для Shareware игр/софта это ожидаемо, ну и в принципе не очень огорчает...
А когда такое, ну или почти такое делается с свободными проектами... Много подобного видел, ссылок давать не стану (не собираю и о них предпочитаю сразу же забыть), а вот из последнего Pear Linux вспомнился, потому как знаю "в реале" людей его использовавших и несколько "озадаченных" после произошедшего с ним. Пришлось их "успокаивать", разъяснять что и как делать дальше, не нравятся мне подобные мероприятия!

Вне форума

Сейчас в этой теме пользователей: 0, гостей: 1
[Bot] CCBot

Подвал форума

Под управлением FluxBB
Модифицировал Visman

[ Сгенерировано за 0.007 сек, 8 запросов выполнено - Использовано памяти: 517.14 Кбайт (Пик: 613.86 Кбайт) ]