Zenway

Linux - это интересно!

Вы не вошли.

#1 03-03-2013 13:33:08

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
Windows XPOpera 10.10

DreamLinux-помогите!

Установил DreamLinux-5 . Почитал обзоры .Установить  русский так как ооветуют -ввести в терминале: sudo dpkg-reconfigure locales- ничего не дает-собщается что локализации не установлены .Помогите,Знатоки. К интернету во время этой операции был подключен.

Вне форума

03-03-2013 13:33:08

google
реклама

Re: DreamLinux-помогите!



#2 03-03-2013 15:05:58

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.16

Re: DreamLinux-помогите!

Petr пишет:

ничего не дает-собщается что локализации не установлены

Запустите Synaptic, там в поиске вбейте "language-pack" и установите те что с -ru
Те что с -en или -br можете спокойно удалить...
Как установятся, выполните "sudo dpkg-reconfigure locales" и перелогинитесь/перезагрузитесь.
Всё должно быть нормально...

Вне форума

#3 03-03-2013 16:04:36

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
Windows XPOpera 12.14

Re: DreamLinux-помогите!

posixru пишет:
Petr пишет:

ничего не дает-собщается что локализации не установлены

Запустите Synaptic, там в поиске вбейте "language-pack" и установите те что с -ru
Те что с -en или -br можете спокойно удалить...
Как установятся, выполните "sudo dpkg-reconfigure locales" и перелогинитесь/перезагрузитесь.
Всё должно быть нормально...

Спасибо

Добавлено спустя 56 мин 54 с:

Petr пишет:
posixru пишет:
Petr пишет:

ничего не дает-собщается что локализации не установлены

Запустите Synaptic, там в поиске вбейте "language-pack" и установите те что с -ru
Те что с -en или -br можете спокойно удалить...
Как установятся, выполните "sudo dpkg-reconfigure locales" и перелогинитесь/перезагрузитесь.
Всё должно быть нормально...

Спасибо

Ничего не получается  -делаю как вы сказали но ничего не закачивается.А может я что-то не то делаю-на английском-же  ,не все понятно. Жаль .хороший Линукс.

Вне форума

#4 03-03-2013 19:16:12

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.16

Re: DreamLinux-помогите!

Petr пишет:

А может я что-то не то делаю-на английском-же  ,не все понятно. Жаль .хороший Линукс

Тьфу! Прошу прощения, забыл что это Дебиан а не Убунту... Для установки локалей нужен пакет locales.

dereamer_001.png
dereamer_002.png
dereamer_003.png
dereamer_004.png
dereamer_005.png

Локали так же можно добавить отредактировав файл /etc/locale.gen (открыть и добавив/раскоментировать):

ru_RU.UTF-8 UTF-8

Исполнив locale-gen и запустив dpkg-reconfigure locales и пометив нужные локали.

dereamer_006.png
dereamer_007.png
dereamer_008.png
dereamer_009.png

Если не сработало, смотрим файл:

/etc/default/locale

Там должно быть:

LANG="ru_RU.UTF-8"

Если нет, то прописываем и перезагружаем.

dream_010.jpg

Как то так, должно сработать... Только что на виртуалке проделал.

Вне форума

#5 03-03-2013 21:30:43

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
Windows XPOpera 12.14

Re: DreamLinux-помогите!

Ох .боюсь не осилю я эту процедуру.Буду пробовать.Вам большое спасибо.Вот так бы все по-человечески относились.

Вне форума

#6 03-03-2013 22:36:45

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.16

Re: DreamLinux-помогите!

Всё придёт, это просто кажется сложным, когда не знаешь...
A один раз проделав всё покажется совсем простым и лёгким...
Спрашивайте если чего, то что мне кажется незначительным, вам может быть непонятно.

Вне форума

#7 03-03-2013 23:30:07

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
LinuxChrome 15.0

Re: DreamLinux-помогите!

ing/main/binary-i386/Packages  404  Not Found
Failed to fetch http://www.debian-multimedia.org/dists/ … 6/Packages  404  Not Found
Some index files failed to download. They have been ignored, or old ones used instead.
вот смотрите -сразу неудача-это у меня в том окошке что у вас на втором сриншоте сверху-ничего не скачивается. К интернету подключен. А нельзя ли где-то взять русификатор с меньшими головными болями?

Отредактировано Petr (03-03-2013 23:46:27)

Вне форума

#8 04-03-2013 00:29:27

Игорь
Участник
Откуда: СССР
Здесь с 29-11-2010
Сообщений: 551
Сайт
UbuntuFirefox 11.0

Re: DreamLinux-помогите!

Petr пишет:

ing/main/binary-i386/Packages  404  Not Found
Failed to fetch http://www.debian-multimedia.org/dists/ … 6/Packages  404  Not Found
Some index files failed to download. They have been ignored, or old ones used instead.

http://www.debian-multimedia.org/ -->http://www.deb-multimedia.org/
с 10/05/2012 :
" New domain name deb-multimedia.org
You must edit your /etc/apt/sources.list to replaces the old repository name by the new one.

Little explanation about the domain name change, Debian asked me to stop using the word debian."

По новому адресу http://www.deb-multimedia.org/ ниже на странице выберите строчку
Через синаптик  в настройках старый адрес  замените на новый. :-)

Отредактировано Игорь (04-03-2013 00:30:05)

Вне форума

#9 04-03-2013 01:05:46

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.16

Re: DreamLinux-помогите!

Выполнить в консоли, каждую строчку по отдельности:

wget http://files.rootden.ru/debian/repo/squeeze/sources.list
cp /etc/apt/sources.list /etc/apt/sources.list.orig
cp sources.list /etc/apt/sources.list
rm sources.list
aptitude update

Или:

sudo geany /etc/apt/sources.list

И туда вставить, всё там удалив:

Скрытый текст
# Main Repos
deb http://ftp.de.debian.org/debian/ squeeze main contrib non-free
deb-src http://ftp.de.debian.org/debian/ squeeze main contrib non-free 

# Update security
deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free 

# Hetzner squeeze
#deb     http://mirror.hetzner.de/debian/packages squeeze main contrib non-free
#deb     http://mirror.hetzner.de/debian/security squeeze/updates main contrib non-free

# Hetzner lenny
#deb     http://mirror.hetzner.de/debian/packages lenny main contrib non-free
#deb     http://mirror.hetzner.de/debian/security lenny/updates main contrib non-free

# backports
#deb     http://backports.debian.org/debian-backports squeeze-backports main

# nginx
deb http://nginx.org/packages/debian/ squeeze nginx
deb-src http://nginx.org/packages/debian/ squeeze nginx

# Dotdeb
## Run this command: wget -q -O - http://www.dotdeb.org/dotdeb.gpg | apt-key add -
#deb http://packages.dotdeb.org oldstable all

# Dotdeb (Source) - http://www.dotdeb.org
## Run this command: wget -q -O - http://www.dotdeb.org/dotdeb.gpg | apt-key add -
#deb-src http://packages.dotdeb.org oldstable all

# backupmirror
#deb     http://ftp.uni-bayreuth.de/linux/Debian/debian/  squeeze  main non-free contrib
#deb-src http://ftp.uni-bayreuth.de/linux/Debian/debian/  squeeze  main non-free contrib

#deb     http://security.debian.org/  squeeze/updates  main contrib non-free
#deb-src http://security.debian.org/  squeeze/updates  main contrib non-free

Далее надо выполнить (каждую строчку по отдельности):

wget http://nginx.org/keys/nginx_signing.key
apt-key add nginx_signing.key
aptitude update

После этого сделать отписанное выше (процесс проверен)

Игорь пишет:

Через синаптик  в настройках старый адрес  замените на новый. :-)

Не получится, у Dream всегда этот диaлог отсутствовал, всё правилось через sources.list (wiki.debian.org/ru/SourcesList)

Вне форума

#10 04-03-2013 08:48:28

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
LinuxChrome 15.0

Re: DreamLinux-помогите!

/sources.list
--2013-03-04 08:47:05--  http://files.rootden.ru/debian/repo/squ … urces.list
Resolving files.rootden.ru (files.rootden.ru)... 46.4.25.10
Connecting to files.rootden.ru (files.rootden.ru)|46.4.25.10|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 1127 (1.1K) [text/plain]
Saving to: `sources.list'

100%[======================================>] 1,127       --.-K/s   in 0s     

2013-03-04 08:47:05 (108 MB/s) - `sources.list' saved [1127/

Добавлено спустя 02 мин 20 с:
cp: cannot create regular file `/etc/apt/sources.list.orig': Permission denied

Добавлено спустя 03 мин 33 с:
cp: cannot create regular file `/etc/apt/sources.list': Permission denied

Добавлено спустя 05 мин 33 с:
pert@dream:~$ rm sources.list
rm: cannot remove `sources.list': No such file or directory

Добавлено спустя 09 мин 38 с:
pert@dream:~$ aptitude update
E: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied)
E: Couldn't lock list directory..are you root?
pert@dream:~$

Добавлено спустя 11 мин 49 с:
Failed to fetch http://www.debian-multimedia.org/dists/ … 6/Packages  404  Not Found
Failed to fetch http://www.debian-multimedia.org/dists/ … 6/Packages  404  Not Found
Some index files failed to download. They have been ignored, or old ones used instead.

Добавлено спустя 35 мин 28 с:
Здравствуйте. Это выводы  пяти команд. Отпраляю из Dreama ,пишу в другой операционной системе.И главное- почти не понимаю что я делаю.Вижу только что нет того результата что вы показываете.Уже не уверен я что-то ни в чем.

Вне форума

04-03-2013 08:48:28

google
реклама

Re: DreamLinux-помогите!



#11 04-03-2013 16:49:58

Игорь
Участник
Откуда: СССР
Здесь с 29-11-2010
Сообщений: 551
Сайт
LinuxChrome 15.0

Re: DreamLinux-помогите!

Достал с полки CD с Dream 5, запустил
Открыл синаптик
c109311b0b940fb8ecaec8e0c28457e1.png

В синаптике в разделе происхождение(или как там оно было на англ. ? :-) )
47d6088841767158ab92a72c5d39494b.png

Да, диалог не работает здесь.

В терминале

sudo geany /etc/apt/sources.list

показал
df0661ca737f877eebc7c91cd6b41526.png

Заменяем вторую строчку на

deb http://www.deb-multimedia.org testing main non-free
или на
deb ftp://ftp.deb-multimedia.org testing main non-free

Получится

bd3cee3f5bdf6ebd6d4b65cf0f166c78.png

СОХРАНЯЕМ

Синаптик теперь в разделе происхождение пакетов показывает список источников с учетом изменений
95286e868493054810e1defbb59a7e51.png

sudo apt-get update &&  sudo apt-get install deb-multimedia-keyring

(это устанавливается ключ, подписывающий новый репозиторий)

Теперь

dreamer@dream:~$ sudo apt-get dpkg-reconfigure locales
Package `locales' is not installed and no info is available.
Use dpkg --info (= dpkg-deb --info) to examine archive files,
and dpkg --contents (= dpkg-deb --contents) to list their contents.
/usr/sbin/dpkg-reconfigure: locales is not installed
dreamer@dream:~$

Идем ставить locales ( как и говорилось выше posixru )

dreamer@dream:~$ sudo apt-get install locales

Reading package lists... Done

Скрытый текст

Building dependency tree       
Reading state information... Done
The following NEW packages will be installed:
  locales
0 upgraded, 1 newly installed, 0 to remove and 978 not upgraded.
Need to get 5712 kB of archives.
After this operation, 15.5 MB of additional disk space will be used.
Get:1 http://ftp.debian.org/debian/ testing/main locales all 2.13-38 [5712 kB]
Fetched 5712 kB in 14s (397 kB/s)                                                           
Preconfiguring packages ...
Selecting previously unselected package locales.
(Reading database ... 98586 files and directories currently installed.)
Unpacking locales (from .../locales_2.13-38_all.deb) ...
Processing triggers for man-db ...
Setting up locales (2.13-38) ...
Generating locales (this might take a while)...

Generation complete.

sudo dpkg-reconfigure locales

Generating locales (this might take a while)...
  ru_RU.UTF-8... done
Generation complete.

Будут показываться картинки как указано выше
для выбора локали в списке передвигаться клавишей вниз-вверх  выбранную локаль пометить клавишей пробел появится красная звездочка и нажать Enter

Смотрим чего получилось
dreamer@dream:~$

cat /etc/default/locale

#  File generated by update-locale
LANG=ru_RU.UTF-8
dreamer@dream:~$

Перелогиниться или перезагрузиться

Наблюдаем самый красивый язык в мире - РУССКИЙ

4d34df9f0f99adb8ae8dfebfec96901d_pv.png

Может потом доставить придется пакеты локализации..

Следует почитать про репозитории в Debian.  posixru дал тебе тебе лист с другими источниками от squeeze и lenny
У меня - от wheezy, который нынче testing

Уже не уверен я что-то ни в чем.

А вот это брось ! ;-)

Добавлено спустя 49 мин 10 с:

Игорь пишет:

У меня - от wheezy, который нынче testing

Т.к. я не пользуюсь этой сборкой, а просто запустил СD, то список основных репов у меня был неполный

Вне форума

#12 04-03-2013 21:53:08

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.16

Re: DreamLinux-помогите!

Блин... Отписал с утра, а отправить забыл, но вот что было:

Скрытый текст

Так, ещё раз и попроще... Открываем консоль и там вставляем:

sudo geany /etc/apt/sources.list

Откроется текстовой редактор, всё там удалив вставить:

deb http://ftp.de.debian.org/debian/ squeeze main contrib non-free
deb-src http://ftp.de.debian.org/debian/ squeeze main contrib non-free 
deb http://security.debian.org/ squeeze/updates main contrib non-free
deb-src http://security.debian.org/ squeeze/updates main contrib non-free 
deb http://nginx.org/packages/debian/ squeeze nginx
deb-src http://nginx.org/packages/debian/ squeeze nginx
deb     http://ftp.uni-bayreuth.de/linux/Debian/debian/  squeeze  main non-free contrib
deb-src http://ftp.uni-bayreuth.de/linux/Debian/debian/  squeeze  main non-free contrib

Сохранить и закрыть редактор, потом выполнить в консоли:

sudo aptitude update

Должен потечь процесс. Он в конце будет материться на ключи, игнорировать его, потом:

wget http://nginx.org/keys/nginx_signing.key
sudo apt-key add nginx_signing.key
sudo aptitude update

Каждую строчку по очереди, тут ошибок и возмущения быть не должно, а вот потом уже, по окончании всего процесса можно открыть Synaptic и ставить там что хочется/нужно...

Можно ещё попробовать такое:

sudo geany /etc/apt/sources.list

И туда вставить:

deb ftp://ftp.stw-bonn.de/debian/ wheezy main non-free contrib
deb http://security.debian.org/ wheezy/updates main contrib non-free
deb ftp://ftp.stw-bonn.de/debian/ wheezy-updates non-free contrib main
deb ftp://ftp.stw-bonn.de/debian/ wheezy-proposed-updates non-free contrib main

Сохранить и закрыть редактор, потом выполнить в консоли:

sudo aptitude update

Попросил и прислали sources.list с работающего Debian"а, который нынче testing big_boss.gif

Вне форума

#13 06-03-2013 09:11:38

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
LinuxChrome 15.0

Re: DreamLinux-помогите!

pert@dream:~$ sudo aptitude update
Ign http://www.debian-multimedia.org testing InRelease
Get: 1 http://ftp.debian.org testing InRelease [224 kB]
Ign http://www.debian-multimedia.org testing Release.gpg
Ign http://www.debian-multimedia.org testing Release
Ign http://www.debian-multimedia.org testing/main i386 Packages/DiffIndex
Ign http://www.debian-multimedia.org testing/non-free i386 Packages/DiffIndex
Ign http://www.debian-multimedia.org testing/main TranslationIndex
Ign http://www.debian-multimedia.org testing/non-free TranslationIndex
Err http://www.debian-multimedia.org testing/main i386 Packages
  404  Not Found
Err http://www.debian-multimedia.org testing/non-free i386 Packages
  404  Not Found
Ign http://www.debian-multimedia.org testing/main Translation-en
Ign http://www.debian-multimedia.org testing/non-free Translation-en           
Get: 2 http://ftp.debian.org testing/main i386 Packages/DiffIndex [7876 B]     
Get: 3 http://ftp.debian.org testing/contrib i386 Packages/DiffIndex [7819 B]   
Get: 4 http://ftp.debian.org testing/non-free i386 Packages/DiffIndex [7819 B] 
Ign http://ftp.debian.org testing/contrib TranslationIndex                     
Get: 5 http://ftp.debian.org testing/main TranslationIndex [2364 B]             
Ign http://ftp.debian.org testing/non-free TranslationIndex                     
Get: 6 http://ftp.debian.org testing/main i386 2013-03-04-1410.53.pdiff [1607 B]
Get: 7 http://ftp.debian.org testing/main i386 2013-03-04-1410.53.pdiff [1607 B]
Get: 8 http://ftp.debian.org testing/contrib i386 2013-03-05-0211.47.pdiff [31 B]
Get: 9 http://ftp.debian.org testing/non-free i386 2013-03-06-0211.25.pdiff [31 B]
Get: 10 http://ftp.debian.org testing/contrib Translation-en [34.9 kB]         
Get: 11 http://ftp.debian.org testing/contrib i386 2013-03-05-0211.47.pdiff [31 B]
Get: 12 http://ftp.debian.org testing/non-free i386 2013-03-06-0211.25.pdiff [31 B]
Get: 13 http://ftp.debian.org testing/main Translation-en [3862 kB]             
Get: 14 http://ftp.debian.org testing/non-free Translation-en [66.0 kB]         
Get: 15 http://ftp.debian.org testing/main i386 2013-03-05-0211.47.pdiff [5817 B]
Get: 16 http://ftp.debian.org testing/main i386 2013-03-05-0211.47.pdiff [5817 B]
Get: 17 http://ftp.debian.org testing/main i386 2013-03-06-0211.25.pdiff [3082 B]
Get: 18 http://ftp.debian.org testing/main i386 2013-03-06-0211.25.pdiff [3082 B]
Fetched 4224 kB in 4min 42s (14.9 kB/s)                                         
                           
pert@dream:~$

Добавлено спустя 31 мин 58 с:
Здравствуйте Игорь и posixru. Спасибо за участие.    Для posixru  ; то что я отправил только что -это вывод консоли.Я сделал последнее что вы посоветовали   =еще можно попробовать такое=.  Скачалось почти 10 мб.Что  делать дальше? Напомнню,что отправляю из Дреама, потом  перезаружаюсь , запускаю Виндовс ХР  и пишу сообщения. Так что может там, в Дреаме ,все потерялось,что было скачано. Когда вам надоест со мной возится-бросайте ,не обижусь. Чтобы мне заниматся такими операциями надо сначала освоить какие-то азы, чтобы рядом посидел учитель.Здесь,где я живу не у кого спросить.

Вне форума

#14 06-03-2013 12:53:04

Игорь
Участник
Откуда: СССР
Здесь с 29-11-2010
Сообщений: 551
Сайт
UbuntuFirefox 11.0

Re: DreamLinux-помогите!

отправляю из Дреама, потом  перезаружаюсь , запускаю Виндовс ХР  и пишу сообщения

:-) Пиши транслитом, не мучайся.

Игнор и ошибку к http://www.debian-multimedia.org  пишет тебе потому, что ресурс сменил доменное имя ( я уже писал это выше ).

sudo geany /etc/apt/sources.list

удали все, что связано с debian-multimedia и вбей одну строчку

deb ftp://ftp.deb-multimedia.org wheezy main non-free

или если у тебя везде написано testing тогда пиши уже

deb ftp://ftp.deb-multimedia.org testing main non-free

===============
Сохрани, закрой редактор  и  сделай

sudo aptitude upgrade

То что имеет обновления - обновится. Потом настраивай локализацию как описано выше.

Отредактировано Игорь (06-03-2013 12:57:10)

Вне форума

#15 06-03-2013 13:39:43

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
Windows XPOpera 12.14

Re: DreamLinux-помогите!

Игорь,здравствуйте. Давайте начнем с вашего сообщения от 4-го числа. Делаю так: открываю через терминал   sources.list.    Меняю вторую строчку на     deb http://www.deb-multimedia.org testing main non-free   .=Щелкаю =сохранить и выйти= Дальше-открываю сунаптик-щелкаю крайнюю левую кнопку--обновить--  сначала немного что-то вроде загружалось  а сейчас просто появляется окошко где написано 404 Not Found.   и еще что-то. И еще  -на скришоте сунаптика ниже строки  All  есть строка Locales   -такая строка у меня не появляется никогда.  В общем мне надо на каждом шагу  показывать пальцем ,я такие вещи ни разу не делал.

Вне форума

06-03-2013 13:39:43

google
реклама

Re: DreamLinux-помогите!



#16 06-03-2013 14:33:39

Игорь
Участник
Откуда: СССР
Здесь с 29-11-2010
Сообщений: 551
Сайт
UbuntuFirefox 11.0

Re: DreamLinux-помогите!

Покажи свой лист, вывод в терминале  sudo aptitude update и скрины ( c вот этим "404 Not Found.  и еще что-то")

sudo aptitude upgrade - это команда для обновления. Ее делать только если решил обновить установленный софт.
А вот после редактирования листа - sudo aptitude update обязательно.

Вне форума

#17 06-03-2013 14:53:42

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
UbuntuFirefox 19.0

Re: DreamLinux-помогите!

попробую

Добавлено спустя 20 мин 22 с:
Ign http://www.debian-multimedia.org testing InRelease                 
Ign http://www.debian-multimedia.org testing Release.gpg
Hit http://ftp.debian.org testing InRelease
Ign http://www.debian-multimedia.org testing Release
Ign http://www.debian-multimedia.org testing/main i386 Packages/DiffIndex
Hit http://ftp.debian.org testing/main i386 Packages/DiffIndex
Ign http://www.debian-multimedia.org testing/non-free i386 Packages/DiffIndex
Ign http://www.debian-multimedia.org testing/main TranslationIndex
Ign http://www.debian-multimedia.org testing/non-free TranslationIndex
Hit http://ftp.debian.org testing/contrib i386 Packages/DiffIndex
Hit http://ftp.debian.org testing/non-free i386 Packages/DiffIndex
Ign http://ftp.debian.org testing/contrib TranslationIndex
Hit http://ftp.debian.org testing/main TranslationIndex
Ign http://ftp.debian.org testing/non-free TranslationIndex
Hit http://ftp.debian.org testing/contrib Translation-en
Hit http://ftp.debian.org testing/main Translation-en
Hit http://ftp.debian.org testing/non-free Translation-en
Err http://www.debian-multimedia.org testing/main i386 Packages
  404  Not Found
Err http://www.debian-multimedia.org testing/non-free i386 Packages
  404  Not Found
Ign http://www.debian-multimedia.org testing/main Translation-en
Ign http://www.debian-multimedia.org testing/non-free Translation-en
                           
pert@dream:~$

Добавлено спустя 24 мин 34 с:
file:///home/pert/Documents/Screenshot%20-%20030613%20-%2015:16:10.png

Добавлено спустя 1 ч 06 мин 25 с:
Это вывод  в терминале .А вот скриншот-не знаю. Я его сделал ,а что я отправил -не пойму.

Добавлено спустя 2 ч 08 мин 05 с:
Resolving dependencies...               
open: 465; closed: 439; defer: 157; conflict: 159                              oThe following NEW packages will be installed:
  aptdaemon{a} aptdaemon-data{a} cpp-4.7{a} cups-filters{a}
  fonts-freefont-ttf{a} g++-4.7{a} gcc-4.7{a} gcc-4.7-base{a}
  gconf-service{a} gcr{a} gir1.2-vte-2.90{a} gnome-accessibility-themes{a}
  gnome-themes-standard-data{a} gpac-modules-base{a} kmod{a} libamd2.2.0{a}
  libarchive12{a} libasprintf0c2{a} libaudiofile1{a} libbabl-0.1-0{a}
  libbind9-80{a} libblas3{a} libboost-filesystem1.49.0{a}
  libboost-regex1.49.0{a} libboost-system1.49.0{a} libcdio-cdda1{a}
  libcdio-paranoia1{a} libcdio13{a} libcupsfilters1{a}
  libdevmapper-event1.02.1{a} libdns88{a} libexiv2-12{a} libgconf-2-4{a}
  libgegl-0.2-0{a} libgettextpo0{a} libgexiv2-1{a} libglew1.7{a}
  libgnome-bluetooth10{a} libgpac2{a} libgusb2{a} libisc84{a} libisccc80{a}
  libisccfg82{a} libitm1{a} libjim0debian2{a} libkmod2{a} liblapack3{a}
  liblensfun-data{a} liblensfun0{a} liblwres80{a} libmagick++5{a}
  libmagickcore5{a} libmagickwand5{a} libmtdev1{a} libnettle4{a}
  libnl-3-200{a} libnl-genl-3-200{a} libnl-route-3-200{a} libnspr4{a}
  libnss3{a} libopencv-core2.3{a} libopencv-imgproc2.3{a} libpcre3-dev{a}
  libpcrecpp0{a} libpoppler-glib8{a} libpoppler19{a} libprocps0{a}
  libpython2.7{a} libraw5{a} librest-0.7-0{a} libsemanage-common{a}
  libsemanage1{a} libsox2{a} libssh2-1{a} libstdc++6-4.7-dev{a}
  libsystemd-login0{a} libtbb2{a} libumfpack5.4.0{a} libunique-3.0-0{a}
  libustr-1.0-1{a} libvte-2.90-9{a} libvte-2.90-common{a} libwayland0{a}
  libx264-123{a} libxcb-glx0{a} libxnvctrl0{a} mc-data{a}
  printer-driver-hpijs{a} python-aptdaemon{a}
  python-aptdaemon.gtk3widgets{a} python-dbus-dev{a} python-defer{a}
  python-pkg-resources{a} python-pycurl{a} ruby-ffi{a} ruby-rb-inotify{a}
  shotwell-common{a} software-properties-common{a}
The following packages will be upgraded:
  acl acpi-fakekey acpi-support acpi-support-base acpid adduser alsa-utils
  apache2 apache2-mpm-prefork apache2-utils apache2.2-bin apache2.2-common
  apt-xapian-index aufs-tools autoconf automake autopoint autotools-dev
  avahi-daemon avahi-dnsconfd bamfdaemon base-files base-passwd bash
  bind9-host binutils bleachbit blueman bluetooth bluez bluez-alsa
  bluez-cups bluez-gstreamer bsdmainutils bsdutils btrfs-tools busybox
  bzip2 ca-certificates ca-certificates-java cabextract chromium
  chromium-inspector colord conky conky-all console-setup
  console-setup-linux consolekit coreutils cpio cpp cpp-4.6 cpufrequtils
  cracklib-runtime cron cups cups-client cups-common cups-ppdc dash db-util
  db5.1-util dbconfig-common dbus dbus-x11 dconf-gsettings-backend
  dconf-service debconf debconf-i18n debhelper debian-archive-keyring
  debianutils debootstrap default-jre-headless desktop-base
  desktop-file-utils dictionaries-common diffutils discover dmidecode
  dmsetup dnsmasq-base docbook-xml dosfstools dpkg dpkg-dev e2fslibs
  e2fsprogs eject enchant exiv2 exo-utils faad fakeroot fancontrol file
  findutils firmware-atheros firmware-bnx2 firmware-bnx2x
  firmware-brcm80211 firmware-iwlwifi firmware-linux-free
  firmware-linux-nonfree firmware-ralink firmware-realtek
  flashplugin-nonfree flex fontconfig fonts-liberation
  foomatic-db-compressed-ppds foomatic-db-engine foomatic-filters fuse
  fuse-utils g++ g++-4.6 gcc gcc-4.4-base gcc-4.6 gcc-4.6-base gconf2
  gconf2-common geany geany-common geoip-database gettext gettext-base
  ghostscript ghostscript-cups gimp gimp-data gir1.2-atk-1.0
  gir1.2-freedesktop gir1.2-gdkpixbuf-2.0 gir1.2-glib-2.0
  gir1.2-gnomebluetooth-1.0 gir1.2-gtk-3.0 gir1.2-pango-1.0 git git-man
  glib-networking glib-networking-common glib-networking-services
  gnome-bluetooth gnome-icon-theme gnome-keyring gnome-themes-standard
  gnupg gpac gparted gpgv gpm grep groff-base grub-common grub-pc
  grub-pc-bin grub2 grub2-common gsettings-desktop-schemas
  gstreamer0.10-alsa gstreamer0.10-plugins-base gtk2-engines
  gtk2-engines-aurora gtk2-engines-pixbuf gvfs gvfs-backends gvfs-common
  gvfs-daemons gvfs-libs gzip hardinfo hdparm heirloom-mailx hostname hpijs
  htop hunspell-en-us icedtea-6-jre-cacao icedtea-6-jre-jamvm ifupdown
  imagemagick imagemagick-common imagination imagination-common info
  initramfs-tools initscripts inkscape insserv install-info intltool
  iproute iptables isc-dhcp-client isc-dhcp-common iso-codes java-common
  kbd kernel-package keyboard-configuration klibc-utils krb5-locales less
  libaa1 libaacs0 libacl1 libao-common libao4 libapr1 libaprutil1
  libaprutil1-dbd-sqlite3 libaprutil1-ldap libasound2
  libasound2-plugin-equal libass4 libatasmart4 libatk1.0-0 libatk1.0-data
  libatk1.0-dev libattr1 libaudclient2 libaudio2 libaudit0 libavahi-client3
  libavahi-common-data libavahi-common3 libavahi-core7 libavahi-glib1
  libavcodec53 libavdevice53 libavfilter2 libavformat53 libavutil51
  libbamf-dev libbamf0 libblas3gf libblkid1 libbluetooth3 libbluray-bdj
  libbluray1 libbsd0 libbz2-1.0 libc-bin libc-dev-bin libc6 libc6-dev
  libc6-i686 libcaca0 libcairo-gobject2 libcairo-perl
  libcairo-script-interpreter2 libcairo2 libcairo2-dev libcanberra-gtk3-0
  libcanberra-gtk3-module libcanberra0 libcap-ng0 libcap2 libcap2-bin
  libcdparanoia0 libck-connector0 libcolord1 libcomerr2 libcpufreq0
  libcrack2 libcroco3 libcups2 libcupscgi1 libcupsimage2 libcupsmime1
  libcupsppdc1 libcurl3-gnutls libcwidget3 libdatrie1 libdb5.1 libdbi-perl
  libdbus-1-3 libdbus-glib-1-2 libdc1394-22 libdconf0 libdevmapper1.02.1
  libdirac-decoder0 libdirac-encoder0 libdirectfb-1.2-9 libdiscover2
  libdpkg-perl libdrm-intel1 libdrm-nouveau1a libdrm-radeon1 libdrm2 libdv4
  libdvdnav4 libdvdread4 libebml3 libedit2 libegl1-mesa
  libegl1-mesa-drivers libelf1 libenchant1c2a libencode-locale-perl
  libevent-2.0-5 libexif12 libexo-1-0 libexo-common libexo-helpers
  libexpat1 libexpat1-dev libfaad2 libffi-ruby1.9.1 libfftw3-3
  libfile-listing-perl libfile-mimeinfo-perl libfltk1.1 libfontenc1
  libfreetype6 libfreetype6-dev libfribidi0 libfs6 libfuse2 libgail-3-0
  libgail18 libgarcon-1-0 libgarcon-common libgbm1 libgc1c2 libgcc1
  libgck-1-0 libgconf2-4 libgcr-3-1 libgcr-3-common libgcrypt11 libgdbm3
  libgdk-pixbuf2.0-0 libgdk-pixbuf2.0-common libgdk-pixbuf2.0-dev libgdu0
  libgee2 libgeoip1 libgfortran3 libgif4 libgii1 libgii1-target-x
  libgimp2.0 libgirepository-1.0-1 libgl1-mesa-dri
  libgl1-mesa-dri-experimental libgl1-mesa-glx libglapi-mesa libglib-perl
  libglib2.0-0 libglib2.0-bin libglib2.0-data libglib2.0-dev
  libglibmm-2.4-1c2a libglu1-mesa libgmp10 libgnome-keyring-common
  libgnome-keyring0 libgnutls26 libgomp1 libgpg-error0 libgphoto2-l10n
  libgphoto2-port0 libgpm2 libgs9 libgs9-common libgsl0ldbl libgsm1
  libgssapi-krb5-2 libgssglue1 libgstreamer-plugins-base0.10-0
  libgstreamer0.10-0 libgtk-3-0 libgtk-3-bin libgtk-3-common libgtk-3-dev
  libgtk2-perl libgtk2-ruby1.8 libgtk2.0-0 libgtk2.0-bin libgtk2.0-common
  libgtk2.0-dev libgtop2-7 libgtop2-common libgudev-1.0-0 libhpmud0
  libhtml-form-perl libhtml-parser-perl libhtml-template-perl
  libhtml-tree-perl libhttp-daemon-perl libhttp-date-perl
  libhttp-message-perl libical0 libice-dev libice6 libicu48 libidn11
  libilmbase6 libimlib2 libimobiledevice2 libio-socket-ssl-perl libiw30
  libjack-jackd2-0 libjasper1 libjavascriptcoregtk-1.0-0
  libjavascriptcoregtk-3.0-0 libjbig2dec0 libjpeg-progs libjpeg8 libjson0
  libk5crypto3 libkeybinder0 libkeyutils1 libklibc libkrb5-3
  libkrb5support0 liblapack3gf liblcms1 liblcms2-2 libldap-2.4-2
  liblightdm-gobject-1-0 liblqr-1-0 libltdl7 liblua5.1-0 liblvm2app2.2
  liblwp-mediatypes-perl liblwp-protocol-https-perl libmad0 libmagic1
  libmailtools-perl libmatroska5 libmikmod2 libmms0 libmount1 libmpcdec6
  libmpfr4 libncurses5 libncursesw5 libncursesw5-dev libneon27-gnutls
  libnet-http-perl libnet-ssleay-perl libnetfilter-conntrack3 libnetpbm10
  libnewt0.52 libnfnetlink0 libnfsidmap2 libnm-glib-vpn1 libnm-glib4
  libnm-gtk-common libnm-gtk0 libnm-util2 libnotify-bin libnotify4
  libnspr4-0d libnss3-1d libogg0 libopencore-amrnb0 libopencore-amrwb0
  libopenexr6 libopenjpeg2 libopenraw1 libopenvg1-mesa liborc-0.4-0
  libp11-kit0 libpam-ck-connector libpam-cracklib libpam-gnome-keyring
  libpam-modules libpam-modules-bin libpam-runtime libpam-winbind libpam0g
  libpango1.0-0 libpango1.0-dev libpaper-utils libpaper1 libparted0debian1
  libpcap0.8 libpci3 libpciaccess0 libpcre3 libpcsclite1 libperl5.14
  libphp-adodb libpipeline1 libpixman-1-0 libpixman-1-dev libplist1
  libplot2c2 libpng12-0 libpng12-dev libpolkit-agent-1-0
  libpolkit-backend-1-0 libpolkit-gobject-1-0 libpopt0 libproxy0
  libpstoedit0c2a libpulse-mainloop-glib0 libpulse0 libqdbm14 libquadmath0
  libraw1394-11 librb-inotify-ruby1.9.1 libreadline5 libreadline6
  librsvg2-2 librsvg2-common librtmp0 libruby1.8 libruby1.9.1
  libsamplerate0 libsane libsane-common libsasl2-2 libsasl2-modules
  libschroedinger-1.0-0 libsdl1.2debian libselinux1 libsensors4 libsepol1
  libsgutils2-2 libshout3 libsigc++-2.0-0c2a libsigc++-2.0-dev libslang2
  libslp1 libsm-dev libsm6 libsmbclient libsndfile1 libsnmp-base libsnmp15
  libsoup-gnome2.4-1 libsoup2.4-1 libsox-fmt-all libsox-fmt-alsa
  libsox-fmt-ao libsox-fmt-base libsox-fmt-ffmpeg libsox-fmt-mp3
  libsox-fmt-oss libsox-fmt-pulse libspeex1 libss2 libssl1.0.0 libstdc++6
  libstdc++6-4.6-dev libsvga1 libsvn1 libswscale2 libsysfs2 libtalloc2
  libtasn1-3 libtdb1 libthai-data libthai0 libtheora0 libthunarx-2-0
  libtinfo-dev libtinfo5 libts-0.0-0 libtumbler-1-0 libudev0
  libupower-glib1 liburi-perl libusb-0.1-4 libusb-1.0-0 libusbmuxd1
  libuuid-perl libuuid1 libv4l-0 libv4lconvert0 libva1 libvdpau1
  libvisual-0.4-0 libvisual-0.4-plugins libvorbis0a libvorbisenc2
  libvorbisfile3 libvorbisidec1 libvte-common libvte9 libwavpack1
  libwbclient0 libwebkitgtk-1.0-0 libwebkitgtk-1.0-common
  libwebkitgtk-3.0-0 libwebkitgtk-3.0-common libwmf-bin libwmf0.2-7
  libwnck-3-0 libwnck-3-common libwpd-0.9-9 libwrap0 libwww-perl libx11-6
  libx11-data libx11-dev libx11-doc libx11-protocol-perl libx11-xcb1
  libx86-1 libxapian22 libxau-dev libxau6 libxaw7 libxcb-dri2-0
  libxcb-render0 libxcb-render0-dev libxcb-shape0 libxcb-shm0
  libxcb-shm0-dev libxcb-util0 libxcb-xfixes0 libxcb1 libxcb1-dev
  libxcursor-dev libxcursor1 libxdmcp-dev libxdmcp6 libxext-dev libxext6
  libxfce4ui-1-0 libxfconf-0-2 libxfont1 libxft-dev libxft2 libxi-dev
  libxi6 libxinerama-dev libxinerama1 libxkbfile1 libxklavier16 libxml2
  libxml2-utils libxmmsclient6 libxmu6 libxmuu1 libxpm4 libxrender-dev
  libxrender1 libxres-dev libxres1 libxslt1.1 libxss1 libxt6 libxtst6
  libxv1 libxvmc1 libxxf86dga1 libxxf86vm1 libyaml-0-2 lightdm
  lightdm-gtk-greeter linux-base linux-libc-dev linuxinfo lm-sensors login
  logrotate lsb-base lsb-release lsof lua5.1 m4 make makedev man-db
  manpages manpages-dev mawk mc mesa-utils mime-support minidlna mkvtoolnix
  mobile-broadband-provider-info modemmanager module-init-tools mount mpd
  mtools multiarch-support nano ncurses-base ncurses-bin net-tools netatalk
  netbase netcat-traditional netpbm network-manager network-manager-gnome
  nfs-common nfs-kernel-server notification-daemon ntfs-3g obex-data-server
  obexd-client openjdk-6-jre-headless openjdk-6-jre-lib openssh-blacklist
  openssh-blacklist-extra openssh-client openssh-server openssl orage
  os-prober oss-compat p7zip-full parted passwd patch pciutils perl
  perl-base perl-modules perlmagick pm-utils po-debconf policykit-1
  policykit-1-gnome poppler-utils ppp preload procps psmisc pstoedit python
  python-apt-common python-crypto python-dbus python-gconf python-gi
  python-gobject python-gobject-2 python-gtk2 python-minimal python-numpy
  python-software-properties python-support python-xapian python2.6
  python2.6-minimal python2.7 python2.7-minimal radeontool rc
  readline-common resolvconf ristretto rpcbind rsync rsyslog ruby-atk
  ruby-cairo ruby-gdk-pixbuf2 ruby-glib2 ruby-gtk2 ruby-pango ruby1.8
  ruby1.9.1 samba samba-common samba-common-bin sane-utils sed
  selinux-utils sensible-utils sgml-base sgml-data shared-mime-info
  shotwell smbclient smplayer smplayer-translations software-properties-gtk
  sox squashfs-tools ssh ssl-cert sudo sysfsutils syslinux syslinux-common
  sysv-rc sysvinit sysvinit-utils tar tasksel tasksel-data tcpd tdb-tools
  thunar thunar-data thunar-volman traceroute tsconf ttf-dejavu-core
  ttf-freefont ttf-mscorefonts-installer tumbler tumbler-common tzdata
  tzdata-java ucf udev udisks ufraw-batch unattended-upgrades unrar unzip
  update-inetd upower usb-modeswitch usb-modeswitch-data usbmuxd usbutils
  util-linux vim-common vim-tiny wget whiptail winbind wireless-tools
  wpasupplicant x11-apps x11-common x11-utils x11-xfs-utils x11-xkb-utils
  x11-xserver-utils x11proto-core-dev x11proto-input-dev x11proto-kb-dev
  x11proto-xext-dev xarchiver xauth xdg-user-dirs-gtk xdg-utils
  xfce-keyboard-shortcuts xfce4-mixer xfce4-notifyd xfce4-panel
  xfce4-screenshooter xfce4-session xfce4-settings xfce4-utils
  xfce4-volumed xfconf xfdesktop4 xfdesktop4-data xfonts-utils xfsprogs
  xfwm4 xinit xinput xkb-data xml-core xorg xorg-sgml-doctools xscreensaver
  xscreensaver-data xserver-common xserver-xorg xserver-xorg-core
  xserver-xorg-input-all xserver-xorg-input-evdev
  xserver-xorg-input-synaptics xserver-xorg-input-wacom
  xserver-xorg-video-all xserver-xorg-video-apm xserver-xorg-video-ark
  xserver-xorg-video-ati xserver-xorg-video-chips xserver-xorg-video-cirrus
  xserver-xorg-video-fbdev xserver-xorg-video-geode xserver-xorg-video-i128
  xserver-xorg-video-i740 xserver-xorg-video-intel
  xserver-xorg-video-mach64 xserver-xorg-video-mga
  xserver-xorg-video-neomagic xserver-xorg-video-nouveau
  xserver-xorg-video-openchrome xserver-xorg-video-r128
  xserver-xorg-video-radeon xserver-xorg-video-rendition
  xserver-xorg-video-s3 xserver-xorg-video-s3virge
  xserver-xorg-video-savage xserver-xorg-video-siliconmotion
  xserver-xorg-video-sis xserver-xorg-video-sisusb xserver-xorg-video-tdfx
  xserver-xorg-video-trident xserver-xorg-video-tseng
  xserver-xorg-video-vesa xserver-xorg-video-vmware
  xserver-xorg-video-voodoo xterm xtrans-dev xz-utils zenity zenity-common
  zip zlib1g zlib1g-dev
The following packages are RECOMMENDED but will NOT be installed:
  bash-completion citadel-mta courier-mta crda cryptsetup-bin esmtp-run
  exim4 exim4-daemon-heavy exim4-daemon-light fonts-droid gnupg-curl
  gstreamer0.10-ffmpeg gstreamer0.10-plugins-bad gstreamer0.10-plugins-good
  laptop-detect libatm1 libfile-fcntllock-perl libmagickcore5-extra
  libnss-winbind libpam-cap lsb-invalid-mta masqmail msmtp-mta ncurses-term
  nullmailer postfix printer-driver-all printer-driver-gutenprint qmail-run
  sendmail-bin ssmtp uuid-runtime xmail
914 packages upgraded, 98 newly installed, 0 to remove and 38 not upgraded.
Need to get 624 MB/625 MB of archives. After unpacking 173 MB will be used.
Do you want to continue? [Y/n/?]

Добавлено спустя 2 ч 24 мин 58 с:
Игорь,вот смотри что получается-это вывод команды--sudo aptitude upgrade    Я сделал так как ты написал в # 14.  Какя понял нужно сказать Y и скачать что поступит?Только я не понял-какой обьем там нужно будет скачать? Неужели 625 Мб?  Такой обьем мне нужно качать сутки. И еще: как правильно сохранить информацию  и закрыть  текстовый редактор? Я щелкаю по крестику и потом по кнопке -сохранить и закрыть-, это правильно?

Вне форума

#18 06-03-2013 21:45:56

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.16

Re: DreamLinux-помогите!

Petr пишет:

как правильно сохранить информацию  и закрыть  текстовый редактор? Я щелкаю по крестику и потом по кнопке -сохранить и закрыть-, это правильно?

Если вам так удобнее, то да...

Неужели 625 Мб?  Такой обьем мне нужно качать сутки.

Dreamlinux 5 вышел 2012-01-01 прошло больше года, потому и столько обновлений, но я про другое... Вы ведь выбрали Dreamlinux не потому что вам нравится Debian, на базе которого он сделан, а тема оформления? Расскажу вам хронику вчерашнего вечера...
По субботнему вечеру, забежала одна из подружек жены и принесла свой ноут (нецензурные отзывы на трёх языках воспроизводить не стану). А было там вот что:

xuba_001.jpg

Немного пригладив это чудо отдал, но вчера она мне обеденный перерыв опять испортила,  настойчивой просьбой сделать что ВСЁ нормально работало, потому как её не устроило даже в таком виде:

xuba_003.jpg

Вечером, мой взгляд упал на диск с Xubuntu и вспомнился DreamLinux...
Ну вот и поставил я её, полностью удалив продвинутое чудо индусской ИТ мысли!
Потом, поделав четыре простых операции получилось вот что:

xuba_004.jpeg

На немецком всё, но таково желание клиентки... Но сути это не меняет!
Может и вам поставить что то актуальное, практически готовое и просто установить туда темы от DreamLinux, думаю так проще будет (если вам именно тема нравится). Я бы вам  посоветовал Runtu XFCE... Весит она  654 МБ, чуть больше чем обновлений для DreamLinux. Однако нервотрёпки вам будет многократно меньше, как при настройке так и в последующем использовании. В теме про Runtu XFCE вроде бы подробно весь процесс описал, первоначально проблем быть не должно.

Вне форума

#19 07-03-2013 10:03:27

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
Windows XPOpera 12.14

Re: DreamLinux-помогите!

Здравствуйте,posixru.  Спасибо конечно за совет, но хотелось бы все таки Дреама довести (или он меня). Мне в Дреаме нравится все-и тема и набор настроек  и программы и их интерфейс  . Очеь нравится нетворкс (или как там правильно?) Conky Manager.Нижняя панель-Дok которая. Вы знаете, я перебрал много операционных систем. Сейчас у меня установлены :Линукс Минт-14,  Линуск Минт -Росинка,  Elementaru OS Luna , MAC Snou Leopard,    Виндовс ХР еще доживает,ну и как же не посмотреть что такое Виндовс 8-поставил и ее. Вы спросите- а зачем столько? Люблю узнавать новое. Места много-два жестких диска.   Ну хорошо-если вы не против-даайте все таки определимся-если я скачаю эти обновления-там будет русский ? И почему  в Синаптике нет у меня строки =Locales= ?Допустим скачаю я эти 625 мб а что дальше? Может и правда сделать так как вы советуете ?  Тем более что как вы  сказали -меньше будет головных болей в последующем   использовании. А насчет Дреама-подождем ,может они возобновят его-тогда и вернемся. Вам последнее слово!

Вне форума

#20 07-03-2013 10:40:40

Игорь
Участник
Откуда: СССР
Здесь с 29-11-2010
Сообщений: 551
Сайт
UbuntuFirefox 11.0

Re: DreamLinux-помогите!

История повторяется дважды: первый раз в виде трагедии, второй — в виде фарса
   Георг  Вильгельм  Фридрих  Гегель (1770—1831)

Petr пишет:

Люблю узнавать новое.

Коли так, то, молодой человек, настоятельно вам рекомендуется посетить сей славный сайт и прочитать руководство вдумчиво с первой и до последней страницы.

Вне форума

07-03-2013 10:40:40

google
реклама

Re: DreamLinux-помогите!



#21 07-03-2013 11:47:25

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
Windows XPOpera 12.14

Re: DreamLinux-помогите!

Здравствуйте,Игорь. Много читал о Линуксах. Что-то понятно,а что-то голова не принимает после Виндовс. Надо видимо с Линуксом родиться. В Линуксе много достоинств, но и недостатков хватает.Взять контестное меню файла -почти ничего нельзя сделать-не то что в Виндовс. Вот пожалуй в Федоре побогаче это дело. Кстати говоря -а Федору нельзя ли сделать под Дреама? Или  у нее другая основа?Федора у меня есть.

Вне форума

#22 07-03-2013 13:10:33

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.16

Re: DreamLinux-помогите!

042.gif
Лирическое отступление:
При всём своём "внешнем" разнообразии Linux дистрибутивов всего три вида, это deb-based, rpm-based и source-based дистрибутивы. Все вами пробованные линукс системы это производные Debian, точнее модификации модификации (из перечисленных), так как все являются модами Ubuntu (Ubuntu-based). Отличаются они только на "пользовательском уровне", потому весь софт и темы из одного могут быть легко по поставлены на другие, да и вообще на любые.

Petr пишет:

Спасибо конечно за совет, но хотелось бы все таки Дреама довести (или он меня). Мне в Дреаме нравится все-и тема и набор настроек  и программы и их интерфейс  . Очеь нравится нетворкс (или как там правильно?) Conky Manager.Нижняя панель-Дok которая.

Всё это легко устанавливается на любую другую систему и совершенно без разницы какую (deb/rpm/source-based а тем более ubuntu-based). Этот софт практически в полном составе содержится в хранилищах (репозиториях) большинства Линукс систем.

Вы знаете, я перебрал много операционных систем. Сейчас у меня установлены :Линукс Минт-14,  Линуск Минт -Росинка,  Elementaru OS Luna , MAC Snou Leopard,    Виндовс ХР еще доживает,ну и как же не посмотреть что такое Виндовс 8-поставил и ее. Вы спросите- а зачем столько? Люблю узнавать новое. Места много-два жестких диска.

Я тоже много чего перебрал, в своё время, да и сейчас меньше конечно но просматриваю из новых и старичков. Внешних дисков у меня штук сорок, от умерших и злостно убитых ноутов, да и флешек всякаразных куча (от 128Мб до 32Гб), по тому холодными зимними вечерами и субботними похмельными утрами я их иногда оживляю, по настроению/желанию выбрав подопытного... А винду лет семь не использую, если просят то просто "поставил и отдал", настраивать даже и не хочется, да и незаконно это, подсудно! lol2.gif А с MAC"ами знаком только на уровне посмотрел, потыкал, не понравилось, забил...

Ну хорошо-если вы не против-даайте все таки определимся-если я скачаю эти обновления-там будет русский ? И почему  в Синаптике нет у меня строки =Locales= ?Допустим скачаю я эти 625 мб а что дальше? Может и правда сделать так как вы советуете ?  Тем более что как вы  сказали -меньше будет головных болей в последующем   использовании.

Чуть позже диск выберу, поставлю Дреам и покажу порядок действий...049.gif

А насчет Дреама-подождем ,может они возобновят его-тогда и вернемся. Вам последнее слово!

Ну да, с основным разработчиком такое уже бывало, он после версии 3.5 тоже психовал, потом соскучился и снова начал! 156.gif

Вне форума

#23 07-03-2013 13:23:00

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.16

Re: DreamLinux-помогите!

Petr пишет:

Взять контестное меню файла -почти ничего нельзя сделать-не то что в Виндовс.

И это только то что хоть когда то использовалось:
caja.png
Сделать можно всё, с самым минимумом трудозатрат, средствами системы, а в винде можно только самое элементарное, без стороннего ПО.
Про аналогичное в Thunar можно почитать "ТУТ".

Вне форума

#24 07-03-2013 14:04:38

Petr
Участник
Здесь с 03-03-2013
Сообщений: 28
Windows XPOpera 10.10

Re: DreamLinux-помогите!

, потому весь софт и темы из одного могут быть легко по поставлены на другие, да и вообще на любые.   Я люблю Оперу и на всех ОС она стоит а вот на Linux Elementary Luna так и не смог установить-не находится никак.

Вне форума

#25 07-03-2013 14:28:28

posixru
Модератор
Откуда: СССР
Здесь с 21-10-2010
Сообщений: 1,448
Сайт
LinuxSeaMonkey 2.16

Re: DreamLinux-помогите!

Можно просто скачать .deb пакет, с deb.opera.com и установить его, а можно выполнить четыре строчки и потом получать обновления автоматом:

wget -O - http://deb.opera.com/archive.key | sudo apt-key add -
sudo sh -c 'echo "deb http://deb.opera.com/opera/ stable non-free" >> /etc/apt/sources.list.d/opera.list'
sudo apt-get update
sudo apt-get install opera

Можно поставить Ubuntu Tweak и установить из него,  можно зайти на Opera web browser under Debian и узнать как это делается для DreamLinux. можно ещё найти с пару десятков способов...
Было бы желание и отсутствие бана в Гугле! buba.gif

Вне форума

07-03-2013 14:28:28

google
реклама

Re: DreamLinux-помогите!



Сейчас в этой теме пользователей: 0, гостей: 1
[Bot] CCBot

Подвал форума

Под управлением FluxBB
Модифицировал Visman

[ Сгенерировано за 0.012 сек, 7 запросов выполнено - Использовано памяти: 703.25 Кбайт (Пик: 986.23 Кбайт) ]